altf

Error 3002 when upgrading to iOS 5 beta

Posted in Apple, iOS by AltF on June 8, 2011

Note: You will need to have an iOS developer account to provision your development device.

1. Make sure you have the iTunes 10.5 Beta installed – This is a pre-release version of iTunes 10.5 beta to activate iOS 5 beta on your development devices.

2. Download the correct iOS 5 Beta firmware for your device from http://developer.apple.com/devcenter/ios/index.action

3. In iTunes hold *option* key on the keyboard and press *restore* (Note: option+upgrade will give you Error 3002) and locate the firmware that you downloaded for the device. If you still get Error 3002, make sure that you don’t have any entry for gs.apple.com in your /etc/hosts file.

Refer http://www.thinkingcap.com.au/news/guide-installing-ios-5-beta for detailed steps.

Tagged with: , , , , , , , ,
%d bloggers like this: